JPHiP Radio (13/200 @ 128 kbs)     Now playing: Ailee - Shut up (Feat.Simon D)

Author Topic: Report forum problems here  (Read 187608 times)

Offline strawb3rrykream

  • JPHiP's official imouto <3
  • ecchi
  • Member+
  • Posts: 6398
  • Kimuuu's girl <3
    • strawb3rrykream
    • strawb3rrykream
Re: Report forum problems here
« Reply #20 on: August 13, 2007, 05:51:41 AM »
ohh!
Thanks!

Offline reyfer

  • Member+
  • Posts: 2413
  • Sayumin's personal assistant
Re: Report forum problems here
« Reply #21 on: October 02, 2007, 02:16:53 AM »
Uhmmm....is it just me, or did the gallery pics disappear again, along with the banners? None of the pics on the pics threads that are hosted in the JPHIP gallery are visible right now, and neither are the banners on top of the page. The picroda.jphip.net is not connecting
« Last Edit: October 02, 2007, 02:21:15 AM by reyfer »

Offline chokkan 2

  • ecchi
  • Member
  • Posts: 0
  • Leader ~~~~~~
Re: Report forum problems here
« Reply #22 on: October 02, 2007, 02:21:25 AM »
Uhmmm....is it just me, or did the gallery pics disappear again, along with the banners? None of the pics on the pics threads that are hosted in the JPHIP gallery are visible right now, and neither are the banners on top of the page

yeah, they disappeared ..........

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #23 on: October 02, 2007, 05:16:03 AM »
Yeah I've been chasing up on this problem with the webhost for the last few hours but haven't had any reply.

I guess it'll come back eventually, in the mean time I'll put up another banner.
« Last Edit: October 02, 2007, 05:17:14 AM by ebc »

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #24 on: October 09, 2007, 04:25:45 AM »
Ok, I just updated the forum to 1.1.4
(probably should have done this ages ago but anyway)

If anyone has any problems or notices changes then just post here in this thread.

Offline bill

  • Member
  • Posts: 3
Re: Report forum problems here
« Reply #25 on: October 10, 2007, 11:41:03 AM »
thanks so much :lol:

Offline reyfer

  • Member+
  • Posts: 2413
  • Sayumin's personal assistant
Re: Report forum problems here
« Reply #26 on: October 11, 2007, 02:08:26 AM »
Images are gone again

Offline chokkan 2

  • ecchi
  • Member
  • Posts: 0
  • Leader ~~~~~~
Re: Report forum problems here
« Reply #27 on: October 11, 2007, 02:12:23 AM »

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #28 on: October 11, 2007, 03:00:43 AM »
Yeah, there's been a kinda serious problem happen. If people want to talk about it in that thread chokkan2 linked. I'll lock this thread for now. sorry

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #29 on: January 01, 2008, 11:35:21 PM »
I've unlocked this thread again,
I woke up this morning and couldn't load any pages on the forum,
Hopefully I've fixed it for now but I need to get people to let me know when it happens, so report here if you get any messages saying stuff like the smf database was busy etc.

The problems could be related to the tracker cause it's relatively new software. But I was wondering if anyone had been experiencing slow forum browsing in previous weeks, before the tracker was here. I'm trying to work out the the exact problem is.
« Last Edit: January 01, 2008, 11:38:30 PM by ebc »

Offline Asmodai

  • By the sea
  • Global Moderator
  • Member+
  • *
  • Posts: 10953
Re: Report forum problems here
« Reply #30 on: January 01, 2008, 11:49:59 PM »
I've had some slow loading times in the last few hours only.

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #31 on: January 02, 2008, 12:17:16 AM »
ok, yeah last few hours is when i suspected there be problems, i hadn't noticed any problems right up to when i went to bed last night so hopefully it was just a one off thing in the last few hours

Offline frblckstr1

  • The Archive
  • ecchi
  • Member+
  • Posts: 5355
Re: Report forum problems here
« Reply #32 on: January 02, 2008, 05:41:37 AM »
I sometimes have to wait a long time before the page refreshes when I submit a reply, upto like a minute, but that has been going on for a long time time.

Also some 'status.icq' picture alsmost never loads (or at least takes ages) this is also happening for some time now.

So, actually nothing new current, board is currently running ok.

Offline JFC

  • Miki's Birthday Twin
  • ecchi
  • Member+
  • Posts: 26128
Re: Report forum problems here
« Reply #33 on: January 03, 2008, 08:13:55 PM »
For some reason the board seems to be a bit slower for me today. It's nothing too major, threads just seem to take a bit longer (~10 sec or so) to load up than they usually do.

JPH!P :heart:'s Fushigidane, ChrNo, Jab & marimari. Always.

Offline Asmodai

  • By the sea
  • Global Moderator
  • Member+
  • *
  • Posts: 10953
Re: Report forum problems here
« Reply #34 on: January 03, 2008, 08:21:16 PM »
I just had some slowdown opening multiple threads in different tabs. Single tabbed browsing seems OK.

Offline LME

  • ecchi
  • Member+
  • Posts: 13925
Re: Report forum problems here
« Reply #35 on: January 04, 2008, 11:28:22 AM »
Had something a lil weird this morning.

I usually have the color set to black for the forum and the text would be white.
Waking up and checking the forum, I found that the text had all gone black for every post on the forum.
The index page is fine, with white text on the black background color, but not for the posts, which wasn't like this before.

I use FireFox, but I also checked it with IE, and it was the same.
The settings for my firefox are ok, I've not changed them, and I've even restarted firefox a few times to see if that would help, but no change.

I had to change the forum color to be able to read posts, but my main reason I keep the color set to black is that the other colors are a bit to bright for my eyes, even with the brightness turned all the way down on my monitor.
Have to lower the contrast now to compensate.
« Last Edit: January 04, 2008, 11:32:35 AM by L-san »
"Yo, microphone check one, two, what is this? The five foot assassin with the roughneck business"
"And when I was a lil stereo (stereo)
I listened to some champion (champion)
I always wondered (wondered)
Will now I be the numba one? (Tical! hahaha)"

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #36 on: January 04, 2008, 11:53:07 AM »
ok i've fixed the problem with the text for the black theme

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #37 on: January 26, 2008, 04:56:18 AM »
hmmm there was some downtime for the last few hours, not sure what happened but it's back now.

Offline JFC

  • Miki's Birthday Twin
  • ecchi
  • Member+
  • Posts: 26128
Re: Report forum problems here
« Reply #38 on: January 26, 2008, 05:08:26 AM »
Ummmm...I'm hoping it's just me...but...


JPH!P :heart:'s Fushigidane, ChrNo, Jab & marimari. Always.

Offline ebc

  • Administrator
  • Member+
  • *
  • Posts: 6017
  • >:|
Re: Report forum problems here
« Reply #39 on: January 26, 2008, 06:14:15 AM »
hmm, try a ctrl+f5 refresh
Everything seems ok for me.

JPHiP Radio (13/200 @ 128 kbs)     Now playing: Ailee - Shut up (Feat.Simon D)